<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml">
<!--<![endif]-->
<head>

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">

<title>PDP Remains One Party, Says Agbobu &#124; </title>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://thepointernewsonline.com/xmlrpc.php" />

	<link rel="stylesheet" type="text/css" media="all" href="http://thepointernewsonline.com/wp-content/themes/advanced-newspaper/style.css" />
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.thepointernewsonline.com/rrs" />	
	<link rel="pingback" href="http://thepointernewsonline.com/xmlrpc.php" />

	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Pointer News Online &raquo; Feed" href="http://thepointernewsonline.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="The Pointer News Online &raquo; Comments Feed" href="http://thepointernewsonline.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="The Pointer News Online &raquo; PDP Remains One Party, Says Agbobu Comments Feed" href="http://thepointernewsonline.com/?feed=rss2&#038;p=52029" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thepointernewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.4"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://thepointernewsonline.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://thepointernewsonline.com/wp-includes/css/dashicons.min.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://thepointernewsonline.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://thepointernewsonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxcss-css'  href='http://thepointernewsonline.com/wp-content/themes/advanced-newspaper/inc/js/fancybox/jquery.fancybox-1.3.4.css?ver=4.6.4' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://thepointernewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thepointernewsonline.com/wp-content/themes/advanced-newspaper/inc/js/slides.min.jquery.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://thepointernewsonline.com/wp-content/themes/advanced-newspaper/inc/js/jquery.tools.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://thepointernewsonline.com/wp-content/themes/advanced-newspaper/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://thepointernewsonline.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://thepointernewsonline.com/wp-content/themes/advanced-newspaper/inc/js/superfish-1.4.8.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://thepointernewsonline.com/wp-content/themes/advanced-newspaper/inc/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://thepointernewsonline.com/wp-content/themes/advanced-newspaper/inc/js/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=4.6.4'></script>
<link rel='https://api.w.org/' href='http://thepointernewsonline.com/?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thepointernewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thepointernewsonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='JAMB And  2017 Experience' href='http://thepointernewsonline.com/?p=52027' />
<link rel='next' title='Nigeria Needs Strategic Leadership In All Aspects Of The Economy For Survival ––Chris Nwayalani' href='http://thepointernewsonline.com/?p=52033' />
<meta name="generator" content="WordPress 4.6.4" />
<link rel="canonical" href="http://thepointernewsonline.com/?p=52029" />
<link rel='shortlink' href='http://thepointernewsonline.com/?p=52029' />
<link rel="alternate" type="application/json+oembed" href="http://thepointernewsonline.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fthepointernewsonline.com%2F%3Fp%3D52029" />
<link rel="alternate" type="text/xml+oembed" href="http://thepointernewsonline.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fthepointernewsonline.com%2F%3Fp%3D52029&#038;format=xml" />
	<meta property="og:title" content="PDP Remains One Party, Says Agbobu &laquo;  The Pointer News Online" />
	<meta property="og:type" content="activity" />
	<meta property="og:url" content="http://thepointernewsonline.com/?p=52029"/>
		<meta property="og:site_name" content="The Pointer News Online" />
	<meta property="og:description" content="BY INNOCENT OSAKWE -OGWASHI-UKU A former Minister of State for Agriculture during the President Olusegun Obasanjo administration, Chief Chris Agbobu has said that the People’s Democratic Party (PDP) remains one indivisible party. This is as he disclosed that all political office holders from the PDP at the National Assembly are under the Ahmed Makarafi led [...]" />
		<meta property="fb:admins" content="128920150572646" />
			<meta property="fb:app_id" content="128920150572646" />
		<link href="http://thepointernewsonline.com/wp-content/themes/advanced-newspaper/styles/sans-red.css" rel="stylesheet" type="text/css" />
<!-- Custom Styling -->
<style type="text/css">
#mid-slider{
display:none;
}

#subnews{
display:none;
}</style>

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			// Responsive Menu (TinyNav)
			$(".menu").tinyNav({
				active: 'current_page_item', // Set the "active" class for default menu
				label: ''
			});
			$(".tinynav").selectbox();			
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});
			
			$("ul#mid-slider-pagination").tabs("div.fea-slides-wrapper > div");
			
			$("a[rel=gab_gallery]").fancybox({
			'transitionIn'		: 'none',
			'transitionOut'		: 'none',
			'titlePosition' 	: 'over',
			'titleFormat'       : function(title, currentArray, currentIndex, currentOpts) {
				return '<span id="fancybox-title-over">' + title /* + ' ('+(currentIndex + 1) + ' / ' + currentArray.length + ')' */ +'</span>';
			}
			});			
			
			$(".show").fancybox({  
				'titleShow'     : 'false',  
				'transitionIn'      : 'fade',  
				'transitionOut'     : 'fade'  
			});
			
			$(".iframe").fancybox({	
				'width'	: '75%',
				'height' : '75%',
				'autoScale'     	: false,
				'transitionIn'		: 'none',
				'transitionOut'		: 'none',
				'type'				: 'iframe'
			});				

							$('#slides').slides({
										autoHeight: true
				});
			
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
		});
	})(jQuery);
	</script>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="shortcut icon" href="http://thepointernewsonline.com/wp-content/uploads/2013/10/favicon.ico"/>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-29422898-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
	
	
		
	
	<style type="text/css" media="all">
</style>	
	<link rel="stylesheet" type="text/css" media="all" href="http://thepointernewsonline.com/wp-content/themes/advanced-newspaper/styles/responsive/responsive.css" />
	
<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
	<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->	
</head>

<body class="single single-post postid-52029 single-format-standard">

<div class="ad728">
	
</div>

<div class="wrapper">
	<div id="masthead">
		<ul class="mastheadnav dropdown">
						
				<li class="date">
					<script type="text/javascript">
						<!--
						var mydate=new Date()
						var year=mydate.getYear()
						if (year < 1000)
						year+=1900
						var day=mydate.getDay()
						var month=mydate.getMonth()
						var daym=mydate.getDate()
						if (daym<10)
						daym="0"+daym
						var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
						var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
						document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
						// -->
					</script>
				</li>
				<li><a class="show" href="#sconnected">Stay Connected</a></li>			
					</ul>
		<div class="hide">
			<div id="sconnected"> 
						<div id="recent-posts-3" class="widget widget_recent_entries"><div class="widgetinner">		<h3 class="widgettitle">Latest news</h3>
		<ul>
					<li>
				<a href="http://thepointernewsonline.com/?p=52038">Finally, Ibori Appeals Against UK Court Conviction</a>
						</li>
					<li>
				<a href="http://thepointernewsonline.com/?p=52036">Shun Self-Seeking Advice, Okowa Admonishes Nigerians</a>
						</li>
					<li>
				<a href="http://thepointernewsonline.com/?p=52037">ASUSS Orders Secondary School Teachers To Resume Work Today</a>
						</li>
					<li>
				<a href="http://thepointernewsonline.com/?p=52033">Nigeria Needs Strategic Leadership In All Aspects Of The Economy For Survival ––Chris Nwayalani</a>
						</li>
					<li>
				<a href="http://thepointernewsonline.com/?p=52029">PDP Remains One Party, Says Agbobu</a>
						</li>
					<li>
				<a href="http://thepointernewsonline.com/?p=52027">JAMB And  2017 Experience</a>
						</li>
					<li>
				<a href="http://thepointernewsonline.com/?p=52025">IPAC And Amendment Of The Electoral Act</a>
						</li>
					<li>
				<a href="http://thepointernewsonline.com/?p=52022">Itsekiri: Okotie Tackles NDDC On Projects</a>
						</li>
					<li>
				<a href="http://thepointernewsonline.com/?p=52018">Pursue Peace, Live Worthy Lives, Ukah’s Wife Tells Nigerians</a>
						</li>
					<li>
				<a href="http://thepointernewsonline.com/?p=52017">Agbon Monarch Backs  Consumer Protection Committee</a>
						</li>
				</ul>
		</div></div>
		<div id="calendar-3" class="widget widget_calendar"><div class="widgetinner"><h3 class="widgettitle">Daily Published news</h3>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>March 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://thepointernewsonline.com/?m=201702">&laquo; Feb</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="http://thepointernewsonline.com/?m=20170301" aria-label="Posts published on March 1, 2017">1</a></td><td><a href="http://thepointernewsonline.com/?m=20170302" aria-label="Posts published on March 2, 2017">2</a></td><td><a href="http://thepointernewsonline.com/?m=20170303" aria-label="Posts published on March 3, 2017">3</a></td><td><a href="http://thepointernewsonline.com/?m=20170304" aria-label="Posts published on March 4, 2017">4</a></td>
	</tr>
	<tr>
		<td><a href="http://thepointernewsonline.com/?m=20170305" aria-label="Posts published on March 5, 2017">5</a></td><td><a href="http://thepointernewsonline.com/?m=20170306" aria-label="Posts published on March 6, 2017">6</a></td><td><a href="http://thepointernewsonline.com/?m=20170307" aria-label="Posts published on March 7, 2017">7</a></td><td><a href="http://thepointernewsonline.com/?m=20170308" aria-label="Posts published on March 8, 2017">8</a></td><td><a href="http://thepointernewsonline.com/?m=20170309" aria-label="Posts published on March 9, 2017">9</a></td><td>10</td><td><a href="http://thepointernewsonline.com/?m=20170311" aria-label="Posts published on March 11, 2017">11</a></td>
	</tr>
	<tr>
		<td><a href="http://thepointernewsonline.com/?m=20170312" aria-label="Posts published on March 12, 2017">12</a></td><td><a href="http://thepointernewsonline.com/?m=20170313" aria-label="Posts published on March 13, 2017">13</a></td><td><a href="http://thepointernewsonline.com/?m=20170314" aria-label="Posts published on March 14, 2017">14</a></td><td><a href="http://thepointernewsonline.com/?m=20170315" aria-label="Posts published on March 15, 2017">15</a></td><td><a href="http://thepointernewsonline.com/?m=20170316" aria-label="Posts published on March 16, 2017">16</a></td><td><a href="http://thepointernewsonline.com/?m=20170317" aria-label="Posts published on March 17, 2017">17</a></td><td><a href="http://thepointernewsonline.com/?m=20170318" aria-label="Posts published on March 18, 2017">18</a></td>
	</tr>
	<tr>
		<td><a href="http://thepointernewsonline.com/?m=20170319" aria-label="Posts published on March 19, 2017">19</a></td><td id="today">20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></div>
			</div>
		</div>
		
		<div id="search">
			<form class="gab_search_style1" action="http://thepointernewsonline.com/">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" class="submit_style1" src="http://thepointernewsonline.com/wp-content/themes/advanced-newspaper/framework/images/search.png" alt="Search in site..." value="" /> 
	</fieldset>
</form>		</div><!-- /search -->
		<div class="clear"></div>
		
	</div><!-- /masthead -->

	<div id="header">
					
			<div class="logo" style="float:left;margin:0;padding:5px 0px 5px 0px;">	
									<h1>
						<a href="http://thepointernewsonline.com/" title="The pointernewsonline is a digital news website for Delta State Nigeria">
							<img src="http://thepointernewsonline.com/wp-content/uploads/2013/10/logo.png" alt="The Pointer News Online" title="The Pointer News Online"/>
						</a>
					</h1>
							</div><!-- logo -->
			
			<div class="banner">
							</div>
			
			<div class="clear"></div>
					

	</div><!-- /header -->

	<div id="mainmenu">
		<ul class="mainnav dropdown menu">
			<li id="menu-item-6346" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6346"><a href="http://thepointernewsonline.com/?cat=10">News</a></li>
<li id="menu-item-6345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6345"><a href="http://thepointernewsonline.com/?cat=24">Features</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="http://thepointernewsonline.com/?cat=5">Business</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="http://thepointernewsonline.com/?cat=7">Politics</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="http://thepointernewsonline.com/?cat=6">Editorial</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="http://thepointernewsonline.com/?cat=9">Sports</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="http://thepointernewsonline.com/?cat=17">Education</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="http://thepointernewsonline.com/?cat=16">Health</a></li>
<li id="menu-item-2024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2024"><a href="http://thepointernewsonline.com/?cat=27">Interview</a></li>
	
		</ul>
		<div class="clear"></div>
	</div><!-- /mainmenu -->
	
	<div id="submenu">
		<ul class="subnav dropdown menu">
			<li id="menu-item-19224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19224"><a href="http://thepointernewsonline.com/?cat=28">Advertisement</a></li>
<li id="menu-item-2722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2722"><a href="http://thepointernewsonline.com/?cat=22">Agriculture</a></li>
<li id="menu-item-33439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33439"><a href="http://thepointernewsonline.com/?cat=34">Announcement</a></li>
<li id="menu-item-2577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2577"><a href="http://thepointernewsonline.com/?cat=4">Events</a></li>
<li id="menu-item-2578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2578"><a href="http://thepointernewsonline.com/?cat=15">Issues</a></li>
<li id="menu-item-2579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2579"><a href="http://thepointernewsonline.com/?cat=14">Metro</a></li>
<li id="menu-item-2580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2580"><a href="http://thepointernewsonline.com/?cat=20">Midweek Teaser</a></li>
<li id="menu-item-2581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2581"><a href="http://thepointernewsonline.com/?cat=19">Religion</a></li>
<li id="menu-item-43071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43071"><a href="http://thepointernewsonline.com/?cat=38">Focus</a></li>
<li id="menu-item-43072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43072"><a href="http://thepointernewsonline.com/?cat=37">Smart Dimension</a></li>
	
		</ul>
		<div class="clear"></div>
	</div><!-- /submenu -->
	<div id="container">

			<div id="main">
				
					<div id="post-52029" class="entry post-52029 post type-post status-publish format-standard has-post-thumbnail hentry category-main-news">
						<h1 class="entry-title">
							PDP Remains One Party, Says Agbobu						</h1>
									
						<div id="wp_fb_like_button" style="margin:5px 0 5px 5px;float:right;height:250px;"><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="http://thepointernewsonline.com/?p=52029" send="true" layout="standard" width="300" show_faces="true" font="arial" action="like" colorscheme="light"></fb:like></div><p>BY INNOCENT OSAKWE<br />
-OGWASHI-UKU<br />
A former Minister of State for Agriculture during the  President Olusegun Obasanjo administration, Chief Chris Agbobu has said that the People’s Democratic Party (PDP) remains one indivisible party.<br />
This is as he disclosed that all political office holders from the PDP at the National Assembly are under the Ahmed Makarafi led Caretaker Committee of the party. “All party chairmen in the whole state, all the former ministers before and during the tenure of President Goodluck Jonathan are under the Makarafi led executive, including the serving governors under PDP.<br />
“Therefore, there is no division in the party, that is why we must work hard to ensure that the party remains united at all times. I had to make this information known to everybody in order to clarify this all important issue,” he said.<br />
The former minister who stated this on Saturday during a stakeholders’ meeting of the PDP in the local government, noted that leadership is all about service, saying that it does not come through elections. “To be recognised as a leader does not come through party elections. It is specifically due to what you do, that is, having the heart to finance and contribute to the growth and development of the party.<br />
“Over the years, I have noticed that what brings division and crisis in Aniocha South PDP is the issue of who is a political leader. For me, leadership is all about the heart, the mind to contribute to the party that is what makes you a leader.<br />
“It is therefore important that our present political office holders should contribute to the growth of the party, especially at the ward and local government levels. This is what is needed for the party to function effectively,” he said.<br />
While commending the local government chairman and his executive for organising the stakeholders’ meeting, Chief Agbobu emphasised that soon, a general meeting of all PDP faithful in the local government will be convened.<br />
Also speaking, the Member representing Aniocha-Oshimili Federal Constituency in the House of Representatives, Mrs. Amaechi Mrakpor while corroborating the assertion of Chief Chris Agbobu noted that the only two vacant positions under contention in the party executive at the national level is that of the national chairman of the party and the secretary. “Besides this, all the zonal executive positions, the state executive positions down to the wards are authentic and remain the only recognised executive positions of the party.<br />
“Therefore, all hands need to be on deck to ensure that the unity which the state PDP is known for remains. At the state level here, there is no faction as far as the state executive down to the wards is concerned,” she said. The Commissioner for Agriculture and Natural Resources in the state, Hon. Austin Chikezie in his remarks called on Deltans to key into the rice production scheme of the state government, adding that it will go a long way in enhancing their economic well being.<br />
He, however, urged PDP faithful in the local government to work for the growth of the party, saying that in line with the SMART Agenda of the governor, there is much to be benefitted by all.<br />
While stressing the need for party faithful to always remain focused and in harmony, Hon. Chikezie urged them to have faith in the party and its leadership at all times, adding that no member of the party will be disempowered when the time comes.<br />
The Chairman of Aniocha South Council Area, Hon. Isaac Anwuzia called on all political office holders to financially support the wards in order to enable them enhance their activities at both the ward and  the chapter levels.<br />
Earlier, the Chairman of PDP in the locality, Mr. Abu Ndekwu had hinted that the meeting was convened in line with the directive of the state governor. “The essence is for us to know how the ward executives are faring. Nevertheless, I will be visiting other wards within the local government to see how they are carrying their members along.<br />
“And during my visit, I will want to also meet with the political office holders from these wards. We have kick started it in Ubulu-Uku, where I have had to visit the Ward 4 and 5 executives recently, and I was impressed with the turn out.<br />
“Let us therefore remain one indivisible party and ensure that we do not lose any ward in future elections,” he maintained.</p>
<div style="display:block;margin-left:auto;margin-right:auto;padding:20px 5px 20px 5px"><div class="fb-like" data-href="http://thepointernewsonline.com/?p=52029" data-send="true" data-width="" data-show-faces="true"></div></div><div class="clear"></div>						
												

					</div><!-- .entry -->

								
				
<div id="comments">
	
	
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/?p=52029#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://thepointernewsonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="cptch_block"><script class="cptch_to_remove">
				(function( timeout ) {
					setTimeout(
						function() {
							var notice = document.getElementById("cptch_time_limit_notice_55");
							if ( notice )
								notice.style.display = "block";
						},
						timeout
					);
				})(120000);
			</script>
			<span id="cptch_time_limit_notice_55" class="cptch_time_limit_notice cptch_to_remove">Time limit is exhausted. Please reload the CAPTCHA.</span><span class="cptch_wrap">
				<label class="cptch_label" for="cptch_input_55">
					<span class="cptch_span">8</span>
					<span class="cptch_span">&nbsp;&times;&nbsp;</span>
					<span class="cptch_span">&#116;h&#114;&#101;e</span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span"><input id="cptch_input_55" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<input type="hidden" name="cptch_result" value="kd/k" />
					<input type="hidden" name="cptch_time" value="1489982508" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='52029' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="450c816b9e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="199"/></p>				</form>
					</div><!-- #respond -->
		
	
</div><!-- #comments -->				
			</div><!-- #main -->
			
			<div id="sidebar">
				<div class="sidebarinner">
	<div class="sidebar_left">
		</div><!-- .sidebar_left -->
	
	<div class="sidebar_right">
			<div class="widget">
		<div class="widgetinner">
			<h2 class="widgettitle">Media Gallery</h2>
									</div><!-- .widgetinner -->
	</div><!-- .widget --><div class="gabfire-ad"></div>	</div><!-- .sidebar_right -->
	<div class="clear"></div>
</div><!-- .sidebarinner -->			</div><!-- #Sidebar -->	
			
			<div class="clear"></div>
	</div><!-- #Container -->

	<div id="fb-root"></div>
	<script>
	var notify_url='http://thepointernewsonline.com';
	window.fbAsyncInit=function() {
		FB.init({appId:'128920150572646',status:true,cookie:true,xfbml:true,oauth:true});
		FB.Event.subscribe('comment.create',commentcreate);
		FB.Event.subscribe('comment.remove',commentremove);	
		function commentcreate(response){
			var data={
				fbaction:'createcomment',
				hrefcomment:response.href,
				fbcommentID:response.commentID};
			jQuery.post(notify_url,data);
		}
		function commentremove(response){
			var data={
				fbaction:'removecomment',
				hrefcomment:response.href,
				fbcommentID:response.commentID};
			jQuery.post(notify_url,data);
		}
	};
	(function(){
		var e = document.createElement('script'); e.async = true;
		e.src = document.location.protocol 
		+ '//connect.facebook.net/en_US/all.js';
		document.getElementById('fb-root').appendChild(e);
	}());
	</script>
	﻿</div><!-- wrapper -->


<div id="footer">
	<ul class="footercats menu">
	<li id="menu-item-256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256"><a href="http://thepointernewsonline.com/?page_id=252">MISSION STATEMENT</a></li>
<li id="menu-item-263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-263"><a href="http://thepointernewsonline.com/?page_id=259">VISION STATEMENT</a></li>
<li id="menu-item-268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-268"><a href="http://thepointernewsonline.com/?page_id=264">CORE VALUES</a></li>
<li id="menu-item-272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272"><a href="http://thepointernewsonline.com/?page_id=269">SERVICES PROVIDED</a></li>
<li id="menu-item-276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276"><a href="http://thepointernewsonline.com/?page_id=273">LIST OF CUSTOMERS</a></li>
<li id="menu-item-281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281"><a href="http://thepointernewsonline.com/?page_id=278">OUR COMMITMENTS TO YOU</a></li>
	
	</ul>	
	<div class="clear"></div>

	<ul class="footerpages menu">	
	<li id="menu-item-33438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33438"><a href="http://thepointernewsonline.com/?cat=34">Announcement</a></li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282"><a href="http://thepointernewsonline.com/?cat=4">Events</a></li>
<li id="menu-item-283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283"><a href="http://thepointernewsonline.com/?cat=23">Friday Treat</a></li>
<li id="menu-item-284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-284"><a href="http://thepointernewsonline.com/?cat=15">Issues</a></li>
<li id="menu-item-285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-285"><a href="http://thepointernewsonline.com/?cat=14">Metro</a></li>
<li id="menu-item-286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286"><a href="http://thepointernewsonline.com/?cat=20">Midweek Teaser</a></li>
<li id="menu-item-287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287"><a href="http://thepointernewsonline.com/?cat=19">Religion</a></li>
<li id="menu-item-2027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2027"><a href="http://thepointernewsonline.com/?cat=18">Energy</a></li>
<li id="menu-item-2721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2721"><a href="http://thepointernewsonline.com/?cat=22">Agriculture</a></li>
<li id="menu-item-32319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32319"><a href="http://thepointernewsonline.com/?cat=30">Relationship</a></li>
	
	</ul>
	<div class="clear"></div>
			
	<div id="footer_meta">
		<p class="footer-left-text">	
			<p><span class="style1"><strong>Design by:</strong></span>
<a href="http://alikson-ng.com">AESL</a> (Alikson)</p>		</p>
		
		<div class="clear"></div>
	</div>
</div><!-- /footer -->	

</body>
</html>



