<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml">
<!--<![endif]-->
<head>

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">

<title>Our Fears Over Proposed LG Autonomy –Delta Teachers &#124; </title>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://thepointernewsonline.com/xmlrpc.php" />

	<link rel="stylesheet" type="text/css" media="all" href="http://thepointernewsonline.com/wp-content/themes/advanced-newspaper/style.css" />
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.thepointernewsonline.com/rrs" />	
	<link rel="pingback" href="http://thepointernewsonline.com/xmlrpc.php" />

	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Pointer News Online &raquo; Feed" href="http://thepointernewsonline.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="The Pointer News Online &raquo; Comments Feed" href="http://thepointernewsonline.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="The Pointer News Online &raquo; Our Fears Over Proposed LG Autonomy –Delta Teachers Comments Feed" href="http://thepointernewsonline.com/?feed=rss2&#038;p=54333" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thepointernewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://thepointernewsonline.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://thepointernewsonline.com/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://thepointernewsonline.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://thepointernewsonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxcss-css'  href='http://thepointernewsonline.com/wp-content/themes/advanced-newspaper/inc/js/fancybox/jquery.fancybox-1.3.4.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://thepointernewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thepointernewsonline.com/wp-content/themes/advanced-newspaper/inc/js/slides.min.jquery.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://thepointernewsonline.com/wp-content/themes/advanced-newspaper/inc/js/jquery.tools.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://thepointernewsonline.com/wp-content/themes/advanced-newspaper/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://thepointernewsonline.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://thepointernewsonline.com/wp-content/themes/advanced-newspaper/inc/js/superfish-1.4.8.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://thepointernewsonline.com/wp-content/themes/advanced-newspaper/inc/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://thepointernewsonline.com/wp-content/themes/advanced-newspaper/inc/js/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://thepointernewsonline.com/?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thepointernewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thepointernewsonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Delta Assembly Passes Two Bills' href='http://thepointernewsonline.com/?p=54332' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://thepointernewsonline.com/?p=54333" />
<link rel='shortlink' href='http://thepointernewsonline.com/?p=54333' />
<link rel="alternate" type="application/json+oembed" href="http://thepointernewsonline.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fthepointernewsonline.com%2F%3Fp%3D54333" />
<link rel="alternate" type="text/xml+oembed" href="http://thepointernewsonline.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fthepointernewsonline.com%2F%3Fp%3D54333&#038;format=xml" />
	<meta property="og:title" content="Our Fears Over Proposed LG Autonomy –Delta Teachers &laquo;  The Pointer News Online" />
	<meta property="og:type" content="activity" />
	<meta property="og:url" content="http://thepointernewsonline.com/?p=54333"/>
		<meta property="og:site_name" content="The Pointer News Online" />
	<meta property="og:description" content="SAM DUVWODE/ITEVEH EKPOKPOBE THE Delta State Chairman of the Nigeria Union of Teachers (NUT), Comrade Jonathan Jemirieyigbe, has called on the state government to ensure that the payment of primary school teachers salaries be taken over by the state governments in order to prevent the education sub-sector from what he termed imminent collapse. He observed [...]" />
		<meta property="fb:admins" content="128920150572646" />
			<meta property="fb:app_id" content="128920150572646" />
		<link href="http://thepointernewsonline.com/wp-content/themes/advanced-newspaper/styles/sans-red.css" rel="stylesheet" type="text/css" />
<!-- Custom Styling -->
<style type="text/css">
#mid-slider{
display:none;
}

#subnews{
display:none;
}</style>

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			// Responsive Menu (TinyNav)
			$(".menu").tinyNav({
				active: 'current_page_item', // Set the "active" class for default menu
				label: ''
			});
			$(".tinynav").selectbox();			
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});
			
			$("ul#mid-slider-pagination").tabs("div.fea-slides-wrapper > div");
			
			$("a[rel=gab_gallery]").fancybox({
			'transitionIn'		: 'none',
			'transitionOut'		: 'none',
			'titlePosition' 	: 'over',
			'titleFormat'       : function(title, currentArray, currentIndex, currentOpts) {
				return '<span id="fancybox-title-over">' + title /* + ' ('+(currentIndex + 1) + ' / ' + currentArray.length + ')' */ +'</span>';
			}
			});			
			
			$(".show").fancybox({  
				'titleShow'     : 'false',  
				'transitionIn'      : 'fade',  
				'transitionOut'     : 'fade'  
			});
			
			$(".iframe").fancybox({	
				'width'	: '75%',
				'height' : '75%',
				'autoScale'     	: false,
				'transitionIn'		: 'none',
				'transitionOut'		: 'none',
				'type'				: 'iframe'
			});				

							$('#slides').slides({
										autoHeight: true
				});
			
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
		});
	})(jQuery);
	</script>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="shortcut icon" href="http://thepointernewsonline.com/wp-content/uploads/2013/10/favicon.ico"/>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-29422898-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
	
	
		
	
	<style type="text/css" media="all">
</style>	
	<link rel="stylesheet" type="text/css" media="all" href="http://thepointernewsonline.com/wp-content/themes/advanced-newspaper/styles/responsive/responsive.css" />
	
<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
	<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->	
</head>

<body class="post-template-default single single-post postid-54333 single-format-standard">

<div class="ad728">
	
</div>

<div class="wrapper">
	<div id="masthead">
		<ul class="mastheadnav dropdown">
						
				<li class="date">
					<script type="text/javascript">
						<!--
						var mydate=new Date()
						var year=mydate.getYear()
						if (year < 1000)
						year+=1900
						var day=mydate.getDay()
						var month=mydate.getMonth()
						var daym=mydate.getDate()
						if (daym<10)
						daym="0"+daym
						var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
						var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
						document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
						// -->
					</script>
				</li>
				<li><a class="show" href="#sconnected">Stay Connected</a></li>			
					</ul>
		<div class="hide">
			<div id="sconnected"> 
						<div id="recent-posts-3" class="widget widget_recent_entries"><div class="widgetinner">		<h3 class="widgettitle">Latest news</h3>
		<ul>
					<li>
				<a href="http://thepointernewsonline.com/?p=54333">Our Fears Over Proposed LG Autonomy –Delta Teachers</a>
						</li>
					<li>
				<a href="http://thepointernewsonline.com/?p=54332">Delta Assembly Passes Two Bills</a>
						</li>
					<li>
				<a href="http://thepointernewsonline.com/?p=54326">We Should Provide Enabling Environment For Okowa To Succeed —Ejakpovi</a>
						</li>
					<li>
				<a href="http://thepointernewsonline.com/?p=54324">Benefits Of Sleep</a>
						</li>
					<li>
				<a href="http://thepointernewsonline.com/?p=54322">Elumelu Commends Afreximbank, Urges Other DFIs To Support African Businesses</a>
						</li>
					<li>
				<a href="http://thepointernewsonline.com/?p=54320">Mixed Reactions Trail Nigeria’s Yam Exports</a>
						</li>
					<li>
				<a href="http://thepointernewsonline.com/?p=54318">Nigeria ‘Need To Do Extra’ Against Cameroon, Says Nwankwo Kanu</a>
						</li>
					<li>
				<a href="http://thepointernewsonline.com/?p=54316">Why Nigerian Players Don’t Attract Big Clubs –Victor Agali</a>
						</li>
					<li>
				<a href="http://thepointernewsonline.com/?p=54314">Letter To All Political Appointees In Delta State</a>
						</li>
					<li>
				<a href="http://thepointernewsonline.com/?p=54307">Delta To Partner Michigan State University On Agric Devt</a>
						</li>
				</ul>
		</div></div>
		<div id="calendar-3" class="widget widget_calendar"><div class="widgetinner"><h3 class="widgettitle">Daily Published news</h3>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>July 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://thepointernewsonline.com/?m=201706">&laquo; Jun</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td>1</td>
	</tr>
	<tr>
		<td><a href="http://thepointernewsonline.com/?m=20170702" aria-label="Posts published on July 2, 2017">2</a></td><td>3</td><td><a href="http://thepointernewsonline.com/?m=20170704" aria-label="Posts published on July 4, 2017">4</a></td><td><a href="http://thepointernewsonline.com/?m=20170705" aria-label="Posts published on July 5, 2017">5</a></td><td id="today"><a href="http://thepointernewsonline.com/?m=20170706" aria-label="Posts published on July 6, 2017">6</a></td><td>7</td><td>8</td>
	</tr>
	<tr>
		<td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></div>
			</div>
		</div>
		
		<div id="search">
			<form class="gab_search_style1" action="http://thepointernewsonline.com/">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" class="submit_style1" src="http://thepointernewsonline.com/wp-content/themes/advanced-newspaper/framework/images/search.png" alt="Search in site..." value="" /> 
	</fieldset>
</form>		</div><!-- /search -->
		<div class="clear"></div>
		
	</div><!-- /masthead -->

	<div id="header">
					
			<div class="logo" style="float:left;margin:0;padding:5px 0px 5px 0px;">	
									<h1>
						<a href="http://thepointernewsonline.com/" title="The pointernewsonline is a digital news website for Delta State Nigeria">
							<img src="http://thepointernewsonline.com/wp-content/uploads/2013/10/logo.png" alt="The Pointer News Online" title="The Pointer News Online"/>
						</a>
					</h1>
							</div><!-- logo -->
			
			<div class="banner">
							</div>
			
			<div class="clear"></div>
					

	</div><!-- /header -->

	<div id="mainmenu">
		<ul class="mainnav dropdown menu">
			<li id="menu-item-6346" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6346"><a href="http://thepointernewsonline.com/?cat=10">News</a></li>
<li id="menu-item-6345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6345"><a href="http://thepointernewsonline.com/?cat=24">Features</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="http://thepointernewsonline.com/?cat=5">Business</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="http://thepointernewsonline.com/?cat=7">Politics</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="http://thepointernewsonline.com/?cat=6">Editorial</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="http://thepointernewsonline.com/?cat=9">Sports</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="http://thepointernewsonline.com/?cat=17">Education</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="http://thepointernewsonline.com/?cat=16">Health</a></li>
<li id="menu-item-2024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2024"><a href="http://thepointernewsonline.com/?cat=27">Interview</a></li>
	
		</ul>
		<div class="clear"></div>
	</div><!-- /mainmenu -->
	
	<div id="submenu">
		<ul class="subnav dropdown menu">
			<li id="menu-item-19224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19224"><a href="http://thepointernewsonline.com/?cat=28">Advertisement</a></li>
<li id="menu-item-2722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2722"><a href="http://thepointernewsonline.com/?cat=22">Agriculture</a></li>
<li id="menu-item-33439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33439"><a href="http://thepointernewsonline.com/?cat=34">Announcement</a></li>
<li id="menu-item-2577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2577"><a href="http://thepointernewsonline.com/?cat=4">Events</a></li>
<li id="menu-item-2578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2578"><a href="http://thepointernewsonline.com/?cat=15">Issues</a></li>
<li id="menu-item-2579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2579"><a href="http://thepointernewsonline.com/?cat=14">Metro</a></li>
<li id="menu-item-2580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2580"><a href="http://thepointernewsonline.com/?cat=20">Midweek Teaser</a></li>
<li id="menu-item-2581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2581"><a href="http://thepointernewsonline.com/?cat=19">Religion</a></li>
<li id="menu-item-43071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43071"><a href="http://thepointernewsonline.com/?cat=38">Focus</a></li>
<li id="menu-item-43072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43072"><a href="http://thepointernewsonline.com/?cat=37">Smart Dimension</a></li>
	
		</ul>
		<div class="clear"></div>
	</div><!-- /submenu -->
	<div id="container">

			<div id="main">
				
					<div id="post-54333" class="entry post-54333 post type-post status-publish format-standard has-post-thumbnail hentry category-main-news">
						<h1 class="entry-title">
							Our Fears Over Proposed LG Autonomy –Delta Teachers						</h1>
									
						<div id="wp_fb_like_button" style="margin:5px 0 5px 5px;float:right;height:250px;"><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="http://thepointernewsonline.com/?p=54333" send="true" layout="standard" width="300" show_faces="true" font="arial" action="like" colorscheme="light"></fb:like></div><p>SAM DUVWODE/ITEVEH EKPOKPOBE<br />
THE Delta State Chairman of the Nigeria Union of Teachers (NUT), Comrade Jonathan Jemirieyigbe, has called on the state government to ensure that the payment of primary school teachers salaries be taken over by the state governments in order to prevent the education sub-sector from what he termed imminent collapse.<br />
He observed that primary school teachers were being owed salaries for months in a number of states, adding that it will not only affect the survival of teachers, but ‘portends great danger for the future of the masses if under-privileged children in the country are not properly educated.<br />
The NUT Chairman expressed the fear that continued ceding of primary school management and funding to local government will spell doom for the sector.<br />
Speaking during the mass rally by primary school teachers<br />
in Delta State at Government House, Asaba. yesterday, the NUT boss stated that the teachers are not against local government autonomy, but however<br />
noted that ceding primary school management<br />
to local government will take teaching to the dark era of poor funding, strike and total neglect of the sector.<br />
He said that they decided to draw the attention<br />
of the governor, Speaker and other stakeholders to the development, with a view to addressing the issue, which, he said, had, over the years, generated seeming confusion and caused setbacks to the all-important education sub-sector.<br />
“First and foremost, the NUT wishes to commend<br />
your Excellency for the efforts made by your state in partnership with the federal and local governments in the implementation of the Universal Basic Education (UBE) programme through the payment of your counter-part funds and other budgetary allocations, released yearly for the provision and maintenance of basic education<br />
for the benefit of the children.”<br />
“It could be recalled that between 1990 and 1994, when primary education came under the control of the local governments, the school system<br />
witnessed poor funding and total neglect, which led to industrial crises because the local government councils failed to accord primary education the priority of place it deserved; despite an increase in the allocation to the local<br />
government councils, from the Federation Account by five per cent to enable the council play their role,” he said.<br />
According to him, the local governments neither have the capacity nor the political will to fund and manage primary schools in the country, stressing that any attempt as such is tantamount to consigning primary education to the abyss of total collapse.<br />
Meanwhile, the Delta State Government has said that the payment of primary school teachers’<br />
salaries remains the responsibility of local governmentS, based on the constitutional mandate<br />
of the different tiers of government.<br />
The State Acting Governor, Barr. Kingsley Otuaro, made the disclosure yesterday when the state leadership of NUT and some primary school teachers staged a peaceful rally to Government<br />
House, Asaba.<br />
The Acting Governor, who was represented by the Commissioner for Basic and Secondary Education, Mr. Chiedu Ebie, said that the management<br />
of primary and secondary education has been the function of the state government, adding that government has been augmenting salaries of primary school teachers, even when it was not its duty to do so.<br />
Barr. Otuaro stated that government has not failed to pay workers’ salaries because it was its statutory role, adding that any insinuation that government was owing primary school teachers was not true.<br />
He asserted that the agitation of the teachers as regard autonomy is a national and constitutional<br />
matter and expressed government’s sympathy<br />
with the primary school teachers, due to the inability of councils to pay them, stressing that despite the economic recession, the state government will continue to assist.<br />
Otuaro lauded the union and the teachers for their peaceful disposition and assured them that government has the interest of teachers at all levels at heart, assuring that government will look into their presentation and offer its necessary input at the national level, for the benefit of all when the need arises.<br />
Also the Speaker, Delta State House of Assembly,<br />
Rt. Hon. Sheriff Oborevwori, has assured teachers in the state of the state legislature’s support in their quest for greater funding and viability.<br />
He , however, denied allegations that the state government had turned deaf ears to their plight, stressing that the government would soon marshal<br />
out modalities to ameliorate their issues.<br />
The Speaker gave the assurance while addressing<br />
members of NUT, during a mass rally at the gates of the state Assembly Complex.<br />
Oborevwori, who broke security protocol by opening the gates of the State house of Assembly<br />
Complex to the protesters, said that no good government will turn deaf ears to the issues confronting its people, adding that the Senator Ifeanyi Okowa administration is aware of the plight of the people and would address them when they are within his jurisdiction.<br />
Comrade Jemirieyigbe had commended the Speaker for his humility and stated that the NUT is not totally against local government autonomy, but the union is concerned about the likelihood of scrapping the state Joint Local<br />
Government Account, which would mean taking primary education back to the dark pre-1994 era.</p>
<div style="display:block;margin-left:auto;margin-right:auto;padding:20px 5px 20px 5px"><div class="fb-like" data-href="http://thepointernewsonline.com/?p=54333" data-send="true" data-width="" data-show-faces="true"></div></div><div class="clear"></div>						
												

					</div><!-- .entry -->

								
				
<div id="comments">
	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/?p=54333#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://thepointernewsonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="cptch_block"><script class="cptch_to_remove">
				(function( timeout ) {
					setTimeout(
						function() {
							var notice = document.getElementById("cptch_time_limit_notice_35");
							if ( notice )
								notice.style.display = "block";
						},
						timeout
					);
				})(120000);
			</script>
			<span id="cptch_time_limit_notice_35" class="cptch_time_limit_notice cptch_to_remove">Time limit is exhausted. Please reload the CAPTCHA.</span><span class="cptch_wrap cptch_math_actions">
				<label class="cptch_label" for="cptch_input_35"><span class="cptch_span"><img class="cptch_img " src="data:image/png;base64,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" alt="image"/></span>
					<span class="cptch_span">&nbsp;&#43;&nbsp;</span>
					<span class="cptch_span"><input id="cptch_input_35" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span">&#115;ix</span>
					<input type="hidden" name="cptch_result" value="KOk=" /><input type="hidden" name="cptch_time" value="1499355502" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='54333' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ec6b960122" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="110"/></p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->				
			</div><!-- #main -->
			
			<div id="sidebar">
				<div class="sidebarinner">
	<div class="sidebar_left">
		</div><!-- .sidebar_left -->
	
	<div class="sidebar_right">
			<div class="widget">
		<div class="widgetinner">
			<h2 class="widgettitle">Media Gallery</h2>
									</div><!-- .widgetinner -->
	</div><!-- .widget --><div class="gabfire-ad"></div>	</div><!-- .sidebar_right -->
	<div class="clear"></div>
</div><!-- .sidebarinner -->			</div><!-- #Sidebar -->	
			
			<div class="clear"></div>
	</div><!-- #Container -->

	<div id="fb-root"></div>
	<script>
	var notify_url='http://thepointernewsonline.com';
	window.fbAsyncInit=function() {
		FB.init({appId:'128920150572646',status:true,cookie:true,xfbml:true,oauth:true});
		FB.Event.subscribe('comment.create',commentcreate);
		FB.Event.subscribe('comment.remove',commentremove);	
		function commentcreate(response){
			var data={
				fbaction:'createcomment',
				hrefcomment:response.href,
				fbcommentID:response.commentID};
			jQuery.post(notify_url,data);
		}
		function commentremove(response){
			var data={
				fbaction:'removecomment',
				hrefcomment:response.href,
				fbcommentID:response.commentID};
			jQuery.post(notify_url,data);
		}
	};
	(function(){
		var e = document.createElement('script'); e.async = true;
		e.src = document.location.protocol 
		+ '//connect.facebook.net/en_US/all.js';
		document.getElementById('fb-root').appendChild(e);
	}());
	</script>
	﻿</div><!-- wrapper -->


<div id="footer">
	<ul class="footercats menu">
	<li id="menu-item-256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256"><a href="http://thepointernewsonline.com/?page_id=252">MISSION STATEMENT</a></li>
<li id="menu-item-263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-263"><a href="http://thepointernewsonline.com/?page_id=259">VISION STATEMENT</a></li>
<li id="menu-item-268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-268"><a href="http://thepointernewsonline.com/?page_id=264">CORE VALUES</a></li>
<li id="menu-item-272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272"><a href="http://thepointernewsonline.com/?page_id=269">SERVICES PROVIDED</a></li>
<li id="menu-item-276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276"><a href="http://thepointernewsonline.com/?page_id=273">LIST OF CUSTOMERS</a></li>
<li id="menu-item-281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281"><a href="http://thepointernewsonline.com/?page_id=278">OUR COMMITMENTS TO YOU</a></li>
	
	</ul>	
	<div class="clear"></div>

	<ul class="footerpages menu">	
	<li id="menu-item-33438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33438"><a href="http://thepointernewsonline.com/?cat=34">Announcement</a></li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282"><a href="http://thepointernewsonline.com/?cat=4">Events</a></li>
<li id="menu-item-283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283"><a href="http://thepointernewsonline.com/?cat=23">Friday Treat</a></li>
<li id="menu-item-284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-284"><a href="http://thepointernewsonline.com/?cat=15">Issues</a></li>
<li id="menu-item-285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-285"><a href="http://thepointernewsonline.com/?cat=14">Metro</a></li>
<li id="menu-item-286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286"><a href="http://thepointernewsonline.com/?cat=20">Midweek Teaser</a></li>
<li id="menu-item-287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287"><a href="http://thepointernewsonline.com/?cat=19">Religion</a></li>
<li id="menu-item-2027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2027"><a href="http://thepointernewsonline.com/?cat=18">Energy</a></li>
<li id="menu-item-2721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2721"><a href="http://thepointernewsonline.com/?cat=22">Agriculture</a></li>
<li id="menu-item-32319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32319"><a href="http://thepointernewsonline.com/?cat=30">Relationship</a></li>
	
	</ul>
	<div class="clear"></div>
			
	<div id="footer_meta">
		<p class="footer-left-text">	
			<p><span class="style1"><strong>Design by:</strong></span>
<a href="http://alikson-ng.com">AESL</a> (Alikson)</p>		</p>
		
		<div class="clear"></div>
	</div>
</div><!-- /footer -->	

</body>
</html>



