<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml">
<!--<![endif]-->
<head>

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">

<title>PDP Releases Time Table For Primaries &#124; </title>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://thepointernewsonline.com/xmlrpc.php" />

	<link rel="stylesheet" type="text/css" media="all" href="http://thepointernewsonline.com/wp-content/themes/advanced-newspaper/style.css" />
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.thepointernewsonline.com/rrs" />	
	<link rel="pingback" href="http://thepointernewsonline.com/xmlrpc.php" />

	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Pointer News Online &raquo; Feed" href="http://thepointernewsonline.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="The Pointer News Online &raquo; Comments Feed" href="http://thepointernewsonline.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="The Pointer News Online &raquo; PDP Releases Time Table For Primaries Comments Feed" href="http://thepointernewsonline.com/?feed=rss2&#038;p=56246" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thepointernewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://thepointernewsonline.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://thepointernewsonline.com/wp-includes/css/dashicons.min.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://thepointernewsonline.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://thepointernewsonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxcss-css'  href='http://thepointernewsonline.com/wp-content/themes/advanced-newspaper/inc/js/fancybox/jquery.fancybox-1.3.4.css?ver=4.7.6' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://thepointernewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thepointernewsonline.com/wp-content/themes/advanced-newspaper/inc/js/slides.min.jquery.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://thepointernewsonline.com/wp-content/themes/advanced-newspaper/inc/js/jquery.tools.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://thepointernewsonline.com/wp-content/themes/advanced-newspaper/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://thepointernewsonline.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://thepointernewsonline.com/wp-content/themes/advanced-newspaper/inc/js/superfish-1.4.8.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://thepointernewsonline.com/wp-content/themes/advanced-newspaper/inc/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://thepointernewsonline.com/wp-content/themes/advanced-newspaper/inc/js/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=4.7.6'></script>
<link rel='https://api.w.org/' href='http://thepointernewsonline.com/?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thepointernewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thepointernewsonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Domestic Violence: Who Is Guilty?' href='http://thepointernewsonline.com/?p=56244' />
<link rel='next' title='Pinnick Expects ‘Calm And Clinical’ Eagles' href='http://thepointernewsonline.com/?p=56249' />
<meta name="generator" content="WordPress 4.7.6" />
<link rel="canonical" href="http://thepointernewsonline.com/?p=56246" />
<link rel='shortlink' href='http://thepointernewsonline.com/?p=56246' />
<link rel="alternate" type="application/json+oembed" href="http://thepointernewsonline.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fthepointernewsonline.com%2F%3Fp%3D56246" />
<link rel="alternate" type="text/xml+oembed" href="http://thepointernewsonline.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fthepointernewsonline.com%2F%3Fp%3D56246&#038;format=xml" />
	<meta property="og:title" content="PDP Releases Time Table For Primaries &laquo;  The Pointer News Online" />
	<meta property="og:type" content="activity" />
	<meta property="og:url" content="http://thepointernewsonline.com/?p=56246"/>
		<meta property="og:site_name" content="The Pointer News Online" />
	<meta property="og:description" content="BY ROSEMARY NWAEBUNI AS the clock ticks toward the Local Government Elections in Delta State, the Peoples Democratic Party (PDP), yesterday released its own time table for primaries to run from Tuesday, October 10, 2017 to Saturday, October 28, 2017. The State Chairman of PDP, Barr. Kingsley Esiso, who intimated the media of the party’s [...]" />
		<meta property="fb:admins" content="128920150572646" />
			<meta property="fb:app_id" content="128920150572646" />
		<link href="http://thepointernewsonline.com/wp-content/themes/advanced-newspaper/styles/sans-red.css" rel="stylesheet" type="text/css" />
<!-- Custom Styling -->
<style type="text/css">
#mid-slider{
display:none;
}

#subnews{
display:none;
}</style>

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			// Responsive Menu (TinyNav)
			$(".menu").tinyNav({
				active: 'current_page_item', // Set the "active" class for default menu
				label: ''
			});
			$(".tinynav").selectbox();			
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});
			
			$("ul#mid-slider-pagination").tabs("div.fea-slides-wrapper > div");
			
			$("a[rel=gab_gallery]").fancybox({
			'transitionIn'		: 'none',
			'transitionOut'		: 'none',
			'titlePosition' 	: 'over',
			'titleFormat'       : function(title, currentArray, currentIndex, currentOpts) {
				return '<span id="fancybox-title-over">' + title /* + ' ('+(currentIndex + 1) + ' / ' + currentArray.length + ')' */ +'</span>';
			}
			});			
			
			$(".show").fancybox({  
				'titleShow'     : 'false',  
				'transitionIn'      : 'fade',  
				'transitionOut'     : 'fade'  
			});
			
			$(".iframe").fancybox({	
				'width'	: '75%',
				'height' : '75%',
				'autoScale'     	: false,
				'transitionIn'		: 'none',
				'transitionOut'		: 'none',
				'type'				: 'iframe'
			});				

							$('#slides').slides({
										autoHeight: true
				});
			
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
		});
	})(jQuery);
	</script>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="shortcut icon" href="http://thepointernewsonline.com/wp-content/uploads/2013/10/favicon.ico"/>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-29422898-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
	
	
		
	
	<style type="text/css" media="all">
</style>	
	<link rel="stylesheet" type="text/css" media="all" href="http://thepointernewsonline.com/wp-content/themes/advanced-newspaper/styles/responsive/responsive.css" />
	
<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
	<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->	
</head>

<body class="post-template-default single single-post postid-56246 single-format-standard">

<div class="ad728">
	
</div>

<div class="wrapper">
	<div id="masthead">
		<ul class="mastheadnav dropdown">
						
				<li class="date">
					<script type="text/javascript">
						<!--
						var mydate=new Date()
						var year=mydate.getYear()
						if (year < 1000)
						year+=1900
						var day=mydate.getDay()
						var month=mydate.getMonth()
						var daym=mydate.getDate()
						if (daym<10)
						daym="0"+daym
						var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
						var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
						document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
						// -->
					</script>
				</li>
				<li><a class="show" href="#sconnected">Stay Connected</a></li>			
					</ul>
		<div class="hide">
			<div id="sconnected"> 
						<div id="recent-posts-3" class="widget widget_recent_entries"><div class="widgetinner">		<h3 class="widgettitle">Latest news</h3>
		<ul>
					<li>
				<a href="http://thepointernewsonline.com/?p=56251">Need To Vote InCredible D eltans To Run LG</a>
						</li>
					<li>
				<a href="http://thepointernewsonline.com/?p=56249">Pinnick Expects ‘Calm And Clinical’ Eagles</a>
						</li>
					<li>
				<a href="http://thepointernewsonline.com/?p=56246">PDP Releases Time Table For Primaries</a>
						</li>
					<li>
				<a href="http://thepointernewsonline.com/?p=56244">Domestic Violence: Who Is Guilty?</a>
						</li>
					<li>
				<a href="http://thepointernewsonline.com/?p=56242">Preventing Avoidable Cracks</a>
						</li>
					<li>
				<a href="http://thepointernewsonline.com/?p=56239">Comic Actor Bishop Okon Escapes Death in Warri, Delta State</a>
						</li>
					<li>
				<a href="http://thepointernewsonline.com/?p=56235">Former Councilor Eulogizes Nwaoboshi</a>
						</li>
					<li>
				<a href="http://thepointernewsonline.com/?p=56232">MINDADA To Collaborate With E x-Agitators On Sustainable Peace –Minister</a>
						</li>
					<li>
				<a href="http://thepointernewsonline.com/?p=56229">Poverty, Others Problems Of Today’s  Teachers  -Okowa</a>
						</li>
					<li>
				<a href="http://thepointernewsonline.com/?p=56227">Nigeria: Citizen’s Diplomacy And American Agendas</a>
						</li>
				</ul>
		</div></div>
		<div id="calendar-3" class="widget widget_calendar"><div class="widgetinner"><h3 class="widgettitle">Daily Published news</h3>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>October 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://thepointernewsonline.com/?m=201709">&laquo; Sep</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td><a href="http://thepointernewsonline.com/?m=20171001" aria-label="Posts published on October 1, 2017">1</a></td><td><a href="http://thepointernewsonline.com/?m=20171002" aria-label="Posts published on October 2, 2017">2</a></td><td><a href="http://thepointernewsonline.com/?m=20171003" aria-label="Posts published on October 3, 2017">3</a></td><td><a href="http://thepointernewsonline.com/?m=20171004" aria-label="Posts published on October 4, 2017">4</a></td><td><a href="http://thepointernewsonline.com/?m=20171005" aria-label="Posts published on October 5, 2017">5</a></td><td id="today"><a href="http://thepointernewsonline.com/?m=20171006" aria-label="Posts published on October 6, 2017">6</a></td><td>7</td>
	</tr>
	<tr>
		<td>8</td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></div>
			</div>
		</div>
		
		<div id="search">
			<form class="gab_search_style1" action="http://thepointernewsonline.com/">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" class="submit_style1" src="http://thepointernewsonline.com/wp-content/themes/advanced-newspaper/framework/images/search.png" alt="Search in site..." value="" /> 
	</fieldset>
</form>		</div><!-- /search -->
		<div class="clear"></div>
		
	</div><!-- /masthead -->

	<div id="header">
					
			<div class="logo" style="float:left;margin:0;padding:5px 0px 5px 0px;">	
									<h1>
						<a href="http://thepointernewsonline.com/" title="The pointernewsonline is a digital news website for Delta State Nigeria">
							<img src="http://thepointernewsonline.com/wp-content/uploads/2013/10/logo.png" alt="The Pointer News Online" title="The Pointer News Online"/>
						</a>
					</h1>
							</div><!-- logo -->
			
			<div class="banner">
							</div>
			
			<div class="clear"></div>
					

	</div><!-- /header -->

	<div id="mainmenu">
		<ul class="mainnav dropdown menu">
			<li id="menu-item-6346" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6346"><a href="http://thepointernewsonline.com/?cat=10">News</a></li>
<li id="menu-item-6345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6345"><a href="http://thepointernewsonline.com/?cat=24">Features</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="http://thepointernewsonline.com/?cat=5">Business</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="http://thepointernewsonline.com/?cat=7">Politics</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="http://thepointernewsonline.com/?cat=6">Editorial</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="http://thepointernewsonline.com/?cat=9">Sports</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="http://thepointernewsonline.com/?cat=17">Education</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="http://thepointernewsonline.com/?cat=16">Health</a></li>
<li id="menu-item-2024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2024"><a href="http://thepointernewsonline.com/?cat=27">Interview</a></li>
	
		</ul>
		<div class="clear"></div>
	</div><!-- /mainmenu -->
	
	<div id="submenu">
		<ul class="subnav dropdown menu">
			<li id="menu-item-19224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19224"><a href="http://thepointernewsonline.com/?cat=28">Advertisement</a></li>
<li id="menu-item-2722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2722"><a href="http://thepointernewsonline.com/?cat=22">Agriculture</a></li>
<li id="menu-item-33439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33439"><a href="http://thepointernewsonline.com/?cat=34">Announcement</a></li>
<li id="menu-item-2577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2577"><a href="http://thepointernewsonline.com/?cat=4">Events</a></li>
<li id="menu-item-2578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2578"><a href="http://thepointernewsonline.com/?cat=15">Issues</a></li>
<li id="menu-item-2579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2579"><a href="http://thepointernewsonline.com/?cat=14">Metro</a></li>
<li id="menu-item-2580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2580"><a href="http://thepointernewsonline.com/?cat=20">Midweek Teaser</a></li>
<li id="menu-item-2581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2581"><a href="http://thepointernewsonline.com/?cat=19">Religion</a></li>
<li id="menu-item-43071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43071"><a href="http://thepointernewsonline.com/?cat=38">Focus</a></li>
<li id="menu-item-43072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43072"><a href="http://thepointernewsonline.com/?cat=37">Smart Dimension</a></li>
	
		</ul>
		<div class="clear"></div>
	</div><!-- /submenu -->
	<div id="container">

			<div id="main">
				
					<div id="post-56246" class="entry post-56246 post type-post status-publish format-standard has-post-thumbnail hentry category-main-news">
						<h1 class="entry-title">
							PDP Releases Time Table For Primaries						</h1>
									
						<div id="wp_fb_like_button" style="margin:5px 0 5px 5px;float:right;height:250px;"><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="http://thepointernewsonline.com/?p=56246" send="true" layout="standard" width="300" show_faces="true" font="arial" action="like" colorscheme="light"></fb:like></div><p>BY ROSEMARY NWAEBUNI AS the clock ticks toward the Local<br />
Government Elections in Delta<br />
State, the Peoples Democratic Party<br />
(PDP), yesterday released its own time<br />
table for primaries to run from Tuesday,<br />
October 10, 2017 to Saturday, October<br />
28, 2017.<br />
The State Chairman of PDP, Barr.<br />
Kingsley Esiso, who intimated the media<br />
of the party’s time table during a media<br />
briefing held at the party‘s Secretariat in<br />
Asaba, said that collection of forms by<br />
aspirants who are desirous to contest<br />
for the various positions, will run from<br />
Tuesday, October 10 to Tuesday, October<br />
17, 2017.<br />
Esiso revealed that the cost of procurement<br />
of the Council Chairmanship<br />
form and that of the Councillorship will<br />
go for N1 Million (N1,000,000.00) and<br />
N200,000.00, respectively, but for all<br />
female aspirants, the form will be issued<br />
to them free of charge.<br />
While stating that screening of aspirants<br />
who have duly collected forms<br />
has been slated for between Wednesday,<br />
October 18 and Saturday, October 21,<br />
2017, Esiso disclosed that Councillorship<br />
aspirants would be screened at their various<br />
Senatorial offices, while those of the<br />
Council Chairmanship will be at the State<br />
Party Secretariat in Asaba.<br />
The PDP Chairman added that the primaries<br />
for councillorship aspirants will<br />
be conducted on October 25, 2017 at the<br />
various wards,while that of the chairmanship<br />
will hold at the Local Government headquarters, on October 26, 2017.<br />
He stated that if need be, the Run-off and<br />
Appeal will hold on October 27 and October<br />
28, 2017, respectively, and assured that<br />
the party will ensure that transparency is<br />
brought to bear on all the processes.<br />
Esiso noted that as Delta State Independent<br />
Electoral Commission (DSIEC),<br />
released the time table for the council elections,<br />
the party equally deemed it fit to come<br />
up with its own timetable as part of the<br />
modalities for arriving at its candidates.<br />
He stated that it was a unanimous decision<br />
of the party to encourage and create<br />
an enabling environment for the women<br />
to thrive politically and compete favourably<br />
with the men by making all charges free.The<br />
Chairman said that the party has equally<br />
appealed that each Local Government Area<br />
to turn up at least three females for the<br />
Councillorship positions.</p>
<div style="display:block;margin-left:auto;margin-right:auto;padding:20px 5px 20px 5px"><div class="fb-like" data-href="http://thepointernewsonline.com/?p=56246" data-send="true" data-width="" data-show-faces="true"></div></div><div class="clear"></div>						
												

					</div><!-- .entry -->

								
				
<div id="comments">
	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/?p=56246#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://thepointernewsonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="cptch_block"><script class="cptch_to_remove">
				(function( timeout ) {
					setTimeout(
						function() {
							var notice = document.getElementById("cptch_time_limit_notice_17");
							if ( notice )
								notice.style.display = "block";
						},
						timeout
					);
				})(120000);
			</script>
			<span id="cptch_time_limit_notice_17" class="cptch_time_limit_notice cptch_to_remove">Time limit is exhausted. Please reload the CAPTCHA.</span><span class="cptch_wrap cptch_math_actions">
				<label class="cptch_label" for="cptch_input_17"><span class="cptch_span">&#111;n&#101;</span>
					<span class="cptch_span">&nbsp;&times;&nbsp;</span>
					<span class="cptch_span"><input id="cptch_input_17" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span">4</span>
					<input type="hidden" name="cptch_result" value="7Zo=" /><input type="hidden" name="cptch_time" value="1507322058" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='56246' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="68998025cc" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="145"/></p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->				
			</div><!-- #main -->
			
			<div id="sidebar">
				<div class="sidebarinner">
	<div class="sidebar_left">
		</div><!-- .sidebar_left -->
	
	<div class="sidebar_right">
			<div class="widget">
		<div class="widgetinner">
			<h2 class="widgettitle">Media Gallery</h2>
									</div><!-- .widgetinner -->
	</div><!-- .widget --><div class="gabfire-ad"></div>	</div><!-- .sidebar_right -->
	<div class="clear"></div>
</div><!-- .sidebarinner -->			</div><!-- #Sidebar -->	
			
			<div class="clear"></div>
	</div><!-- #Container -->

	<div id="fb-root"></div>
	<script>
	var notify_url='http://thepointernewsonline.com';
	window.fbAsyncInit=function() {
		FB.init({appId:'128920150572646',status:true,cookie:true,xfbml:true,oauth:true});
		FB.Event.subscribe('comment.create',commentcreate);
		FB.Event.subscribe('comment.remove',commentremove);	
		function commentcreate(response){
			var data={
				fbaction:'createcomment',
				hrefcomment:response.href,
				fbcommentID:response.commentID};
			jQuery.post(notify_url,data);
		}
		function commentremove(response){
			var data={
				fbaction:'removecomment',
				hrefcomment:response.href,
				fbcommentID:response.commentID};
			jQuery.post(notify_url,data);
		}
	};
	(function(){
		var e = document.createElement('script'); e.async = true;
		e.src = document.location.protocol 
		+ '//connect.facebook.net/en_US/all.js';
		document.getElementById('fb-root').appendChild(e);
	}());
	</script>
	﻿</div><!-- wrapper -->


<div id="footer">
	<ul class="footercats menu">
	<li id="menu-item-256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256"><a href="http://thepointernewsonline.com/?page_id=252">MISSION STATEMENT</a></li>
<li id="menu-item-263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-263"><a href="http://thepointernewsonline.com/?page_id=259">VISION STATEMENT</a></li>
<li id="menu-item-268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-268"><a href="http://thepointernewsonline.com/?page_id=264">CORE VALUES</a></li>
<li id="menu-item-272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272"><a href="http://thepointernewsonline.com/?page_id=269">SERVICES PROVIDED</a></li>
<li id="menu-item-276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276"><a href="http://thepointernewsonline.com/?page_id=273">LIST OF CUSTOMERS</a></li>
<li id="menu-item-281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281"><a href="http://thepointernewsonline.com/?page_id=278">OUR COMMITMENTS TO YOU</a></li>
	
	</ul>	
	<div class="clear"></div>

	<ul class="footerpages menu">	
	<li id="menu-item-33438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33438"><a href="http://thepointernewsonline.com/?cat=34">Announcement</a></li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282"><a href="http://thepointernewsonline.com/?cat=4">Events</a></li>
<li id="menu-item-283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283"><a href="http://thepointernewsonline.com/?cat=23">Friday Treat</a></li>
<li id="menu-item-284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-284"><a href="http://thepointernewsonline.com/?cat=15">Issues</a></li>
<li id="menu-item-285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-285"><a href="http://thepointernewsonline.com/?cat=14">Metro</a></li>
<li id="menu-item-286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286"><a href="http://thepointernewsonline.com/?cat=20">Midweek Teaser</a></li>
<li id="menu-item-287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287"><a href="http://thepointernewsonline.com/?cat=19">Religion</a></li>
<li id="menu-item-2027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2027"><a href="http://thepointernewsonline.com/?cat=18">Energy</a></li>
<li id="menu-item-2721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2721"><a href="http://thepointernewsonline.com/?cat=22">Agriculture</a></li>
<li id="menu-item-32319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32319"><a href="http://thepointernewsonline.com/?cat=30">Relationship</a></li>
	
	</ul>
	<div class="clear"></div>
			
	<div id="footer_meta">
		<p class="footer-left-text">	
			<p><span class="style1"><strong>Design by:</strong></span>
<a href="http://alikson-ng.com">AESL</a> (Alikson)</p>		</p>
		
		<div class="clear"></div>
	</div>
</div><!-- /footer -->	

</body>
</html>



