<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml">
<!--<![endif]-->
<head>

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">

<title>2019: My Stand On Okowa’s Re-Election Remains Unchanged ––Ibori &#124; </title>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://thepointernewsonline.com/xmlrpc.php" />

	<link rel="stylesheet" type="text/css" media="all" href="http://thepointernewsonline.com/wp-content/themes/advanced-newspaper/style.css" />
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.thepointernewsonline.com/rrs" />	
	<link rel="pingback" href="http://thepointernewsonline.com/xmlrpc.php" />

	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Pointer News Online &raquo; Feed" href="http://thepointernewsonline.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="The Pointer News Online &raquo; Comments Feed" href="http://thepointernewsonline.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="The Pointer News Online &raquo; 2019: My Stand On Okowa’s Re-Election Remains Unchanged ––Ibori Comments Feed" href="http://thepointernewsonline.com/?feed=rss2&#038;p=57465" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thepointernewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://thepointernewsonline.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://thepointernewsonline.com/wp-includes/css/dashicons.min.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://thepointernewsonline.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://thepointernewsonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxcss-css'  href='http://thepointernewsonline.com/wp-content/themes/advanced-newspaper/inc/js/fancybox/jquery.fancybox-1.3.4.css?ver=4.7.7' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=4.7.7'></script>
<script type='text/javascript' src='http://thepointernewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thepointernewsonline.com/wp-content/themes/advanced-newspaper/inc/js/slides.min.jquery.js?ver=4.7.7'></script>
<script type='text/javascript' src='http://thepointernewsonline.com/wp-content/themes/advanced-newspaper/inc/js/jquery.tools.min.js?ver=4.7.7'></script>
<script type='text/javascript' src='http://thepointernewsonline.com/wp-content/themes/advanced-newspaper/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=4.7.7'></script>
<script type='text/javascript' src='http://thepointernewsonline.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=4.7.7'></script>
<script type='text/javascript' src='http://thepointernewsonline.com/wp-content/themes/advanced-newspaper/inc/js/superfish-1.4.8.js?ver=4.7.7'></script>
<script type='text/javascript' src='http://thepointernewsonline.com/wp-content/themes/advanced-newspaper/inc/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=4.7.7'></script>
<script type='text/javascript' src='http://thepointernewsonline.com/wp-content/themes/advanced-newspaper/inc/js/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=4.7.7'></script>
<link rel='https://api.w.org/' href='http://thepointernewsonline.com/?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thepointernewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thepointernewsonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Delta Judiciary Records Over 260 Convictions, Rakes In N219m ––CJ' href='http://thepointernewsonline.com/?p=57462' />
<link rel='next' title='Super Eagles New Sensation, Brian Idowu Faces Sanctions For Opting To Play For Nigeria' href='http://thepointernewsonline.com/?p=57468' />
<meta name="generator" content="WordPress 4.7.7" />
<link rel="canonical" href="http://thepointernewsonline.com/?p=57465" />
<link rel='shortlink' href='http://thepointernewsonline.com/?p=57465' />
<link rel="alternate" type="application/json+oembed" href="http://thepointernewsonline.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fthepointernewsonline.com%2F%3Fp%3D57465" />
<link rel="alternate" type="text/xml+oembed" href="http://thepointernewsonline.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fthepointernewsonline.com%2F%3Fp%3D57465&#038;format=xml" />
	<meta property="og:title" content="2019: My Stand On Okowa’s Re-Election Remains Unchanged ––Ibori &laquo;  The Pointer News Online" />
	<meta property="og:type" content="activity" />
	<meta property="og:url" content="http://thepointernewsonline.com/?p=57465"/>
		<meta property="og:site_name" content="The Pointer News Online" />
	<meta property="og:description" content="Former Governor of Delta State, Chief James Onanefe Ibori has asked the general public to disregard the wild and spurious reports claiming to be his stand on Delta State’s Governor, Senator Ifeanyi Okowa and 2019. In a press statement issued by his Media Assistant, Tony Eluemunor, C hief Ibori said: “my stand on His Excellency, [...]" />
		<meta property="fb:admins" content="128920150572646" />
			<meta property="fb:app_id" content="128920150572646" />
		<link href="http://thepointernewsonline.com/wp-content/themes/advanced-newspaper/styles/sans-red.css" rel="stylesheet" type="text/css" />
<!-- Custom Styling -->
<style type="text/css">
#mid-slider{
display:none;
}

#subnews{
display:none;
}</style>

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			// Responsive Menu (TinyNav)
			$(".menu").tinyNav({
				active: 'current_page_item', // Set the "active" class for default menu
				label: ''
			});
			$(".tinynav").selectbox();			
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});
			
			$("ul#mid-slider-pagination").tabs("div.fea-slides-wrapper > div");
			
			$("a[rel=gab_gallery]").fancybox({
			'transitionIn'		: 'none',
			'transitionOut'		: 'none',
			'titlePosition' 	: 'over',
			'titleFormat'       : function(title, currentArray, currentIndex, currentOpts) {
				return '<span id="fancybox-title-over">' + title /* + ' ('+(currentIndex + 1) + ' / ' + currentArray.length + ')' */ +'</span>';
			}
			});			
			
			$(".show").fancybox({  
				'titleShow'     : 'false',  
				'transitionIn'      : 'fade',  
				'transitionOut'     : 'fade'  
			});
			
			$(".iframe").fancybox({	
				'width'	: '75%',
				'height' : '75%',
				'autoScale'     	: false,
				'transitionIn'		: 'none',
				'transitionOut'		: 'none',
				'type'				: 'iframe'
			});				

							$('#slides').slides({
										autoHeight: true
				});
			
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
		});
	})(jQuery);
	</script>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="shortcut icon" href="http://thepointernewsonline.com/wp-content/uploads/2013/10/favicon.ico"/>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-29422898-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
	
	
		
	
	<style type="text/css" media="all">
</style>	
	<link rel="stylesheet" type="text/css" media="all" href="http://thepointernewsonline.com/wp-content/themes/advanced-newspaper/styles/responsive/responsive.css" />
	
<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
	<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->	
</head>

<body class="post-template-default single single-post postid-57465 single-format-standard">

<div class="ad728">
	
</div>

<div class="wrapper">
	<div id="masthead">
		<ul class="mastheadnav dropdown">
						
				<li class="date">
					<script type="text/javascript">
						<!--
						var mydate=new Date()
						var year=mydate.getYear()
						if (year < 1000)
						year+=1900
						var day=mydate.getDay()
						var month=mydate.getMonth()
						var daym=mydate.getDate()
						if (daym<10)
						daym="0"+daym
						var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
						var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
						document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
						// -->
					</script>
				</li>
				<li><a class="show" href="#sconnected">Stay Connected</a></li>			
					</ul>
		<div class="hide">
			<div id="sconnected"> 
						<div id="recent-posts-3" class="widget widget_recent_entries"><div class="widgetinner">		<h3 class="widgettitle">Latest news</h3>
		<ul>
					<li>
				<a href="http://thepointernewsonline.com/?p=57468">Super Eagles New Sensation, Brian Idowu Faces Sanctions For Opting To Play For Nigeria</a>
						</li>
					<li>
				<a href="http://thepointernewsonline.com/?p=57465">2019: My Stand On Okowa’s Re-Election Remains Unchanged ––Ibori</a>
						</li>
					<li>
				<a href="http://thepointernewsonline.com/?p=57462">Delta Judiciary Records Over 260 Convictions, Rakes In N219m ––CJ</a>
						</li>
					<li>
				<a href="http://thepointernewsonline.com/?p=57460">The Materialism Malady In Our Society</a>
						</li>
					<li>
				<a href="http://thepointernewsonline.com/?p=57458">The Fruits Of T he Tongue!</a>
						</li>
					<li>
				<a href="http://thepointernewsonline.com/?p=57456">What The National Stadium Told Me</a>
						</li>
					<li>
				<a href="http://thepointernewsonline.com/?p=57453">Okowa: People’s Votes Must Count In Every Election</a>
						</li>
					<li>
				<a href="http://thepointernewsonline.com/?p=57450">&#8230;. Okonji Confident Of PDP Victory In Oshimili South</a>
						</li>
					<li>
				<a href="http://thepointernewsonline.com/?p=57447">Delta LGA Polls: Police To Deploy Over 24, 229 Officers</a>
						</li>
					<li>
				<a href="http://thepointernewsonline.com/?p=57444">LG Polls: We’ll Deliver All PDP Candidates In Oshimili North, Says Ukah</a>
						</li>
				</ul>
		</div></div>
		<div id="calendar-3" class="widget widget_calendar"><div class="widgetinner"><h3 class="widgettitle">Daily Published news</h3>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>November 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://thepointernewsonline.com/?m=201710">&laquo; Oct</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td>1</td><td><a href="http://thepointernewsonline.com/?m=20171102" aria-label="Posts published on November 2, 2017">2</a></td><td><a href="http://thepointernewsonline.com/?m=20171103" aria-label="Posts published on November 3, 2017">3</a></td><td><a href="http://thepointernewsonline.com/?m=20171104" aria-label="Posts published on November 4, 2017">4</a></td>
	</tr>
	<tr>
		<td><a href="http://thepointernewsonline.com/?m=20171105" aria-label="Posts published on November 5, 2017">5</a></td><td><a href="http://thepointernewsonline.com/?m=20171106" aria-label="Posts published on November 6, 2017">6</a></td><td><a href="http://thepointernewsonline.com/?m=20171107" aria-label="Posts published on November 7, 2017">7</a></td><td><a href="http://thepointernewsonline.com/?m=20171108" aria-label="Posts published on November 8, 2017">8</a></td><td><a href="http://thepointernewsonline.com/?m=20171109" aria-label="Posts published on November 9, 2017">9</a></td><td><a href="http://thepointernewsonline.com/?m=20171110" aria-label="Posts published on November 10, 2017">10</a></td><td><a href="http://thepointernewsonline.com/?m=20171111" aria-label="Posts published on November 11, 2017">11</a></td>
	</tr>
	<tr>
		<td><a href="http://thepointernewsonline.com/?m=20171112" aria-label="Posts published on November 12, 2017">12</a></td><td><a href="http://thepointernewsonline.com/?m=20171113" aria-label="Posts published on November 13, 2017">13</a></td><td><a href="http://thepointernewsonline.com/?m=20171114" aria-label="Posts published on November 14, 2017">14</a></td><td><a href="http://thepointernewsonline.com/?m=20171115" aria-label="Posts published on November 15, 2017">15</a></td><td><a href="http://thepointernewsonline.com/?m=20171116" aria-label="Posts published on November 16, 2017">16</a></td><td><a href="http://thepointernewsonline.com/?m=20171117" aria-label="Posts published on November 17, 2017">17</a></td><td id="today">18</td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></div>
			</div>
		</div>
		
		<div id="search">
			<form class="gab_search_style1" action="http://thepointernewsonline.com/">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" class="submit_style1" src="http://thepointernewsonline.com/wp-content/themes/advanced-newspaper/framework/images/search.png" alt="Search in site..." value="" /> 
	</fieldset>
</form>		</div><!-- /search -->
		<div class="clear"></div>
		
	</div><!-- /masthead -->

	<div id="header">
					
			<div class="logo" style="float:left;margin:0;padding:5px 0px 5px 0px;">	
									<h1>
						<a href="http://thepointernewsonline.com/" title="The pointernewsonline is a digital news website for Delta State Nigeria">
							<img src="http://thepointernewsonline.com/wp-content/uploads/2013/10/logo.png" alt="The Pointer News Online" title="The Pointer News Online"/>
						</a>
					</h1>
							</div><!-- logo -->
			
			<div class="banner">
							</div>
			
			<div class="clear"></div>
					

	</div><!-- /header -->

	<div id="mainmenu">
		<ul class="mainnav dropdown menu">
			<li id="menu-item-6346" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6346"><a href="http://thepointernewsonline.com/?cat=10">News</a></li>
<li id="menu-item-6345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6345"><a href="http://thepointernewsonline.com/?cat=24">Features</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="http://thepointernewsonline.com/?cat=5">Business</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="http://thepointernewsonline.com/?cat=7">Politics</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="http://thepointernewsonline.com/?cat=6">Editorial</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="http://thepointernewsonline.com/?cat=9">Sports</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="http://thepointernewsonline.com/?cat=17">Education</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="http://thepointernewsonline.com/?cat=16">Health</a></li>
<li id="menu-item-2024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2024"><a href="http://thepointernewsonline.com/?cat=27">Interview</a></li>
	
		</ul>
		<div class="clear"></div>
	</div><!-- /mainmenu -->
	
	<div id="submenu">
		<ul class="subnav dropdown menu">
			<li id="menu-item-19224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19224"><a href="http://thepointernewsonline.com/?cat=28">Advertisement</a></li>
<li id="menu-item-2722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2722"><a href="http://thepointernewsonline.com/?cat=22">Agriculture</a></li>
<li id="menu-item-33439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33439"><a href="http://thepointernewsonline.com/?cat=34">Announcement</a></li>
<li id="menu-item-2577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2577"><a href="http://thepointernewsonline.com/?cat=4">Events</a></li>
<li id="menu-item-2578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2578"><a href="http://thepointernewsonline.com/?cat=15">Issues</a></li>
<li id="menu-item-2579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2579"><a href="http://thepointernewsonline.com/?cat=14">Metro</a></li>
<li id="menu-item-2580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2580"><a href="http://thepointernewsonline.com/?cat=20">Midweek Teaser</a></li>
<li id="menu-item-2581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2581"><a href="http://thepointernewsonline.com/?cat=19">Religion</a></li>
<li id="menu-item-43071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43071"><a href="http://thepointernewsonline.com/?cat=38">Focus</a></li>
<li id="menu-item-43072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43072"><a href="http://thepointernewsonline.com/?cat=37">Smart Dimension</a></li>
	
		</ul>
		<div class="clear"></div>
	</div><!-- /submenu -->
	<div id="container">

			<div id="main">
				
					<div id="post-57465" class="entry post-57465 post type-post status-publish format-standard has-post-thumbnail hentry category-main-news">
						<h1 class="entry-title">
							2019: My Stand On Okowa’s Re-Election Remains Unchanged ––Ibori						</h1>
									
						<div id="wp_fb_like_button" style="margin:5px 0 5px 5px;float:right;height:250px;"><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="http://thepointernewsonline.com/?p=57465" send="true" layout="standard" width="300" show_faces="true" font="arial" action="like" colorscheme="light"></fb:like></div><p>Former Governor of Delta State, Chief James Onanefe Ibori has asked the general public to disregard the wild and spurious reports claiming to be his stand on Delta State’s Governor, Senator Ifeanyi Okowa and 2019.<br />
In a press statement issued by his Media Assistant, Tony Eluemunor, C hief Ibori said: “my stand on His Excellency, Senator (Dr) Arthur Ifeanyi Okowa’s re-election in 2019 was made publicly, and it has not changed. The things some people manufacture but attribute to me only show the level of their desperation and deserve no direct replies”.</p>
<div style="display:block;margin-left:auto;margin-right:auto;padding:20px 5px 20px 5px"><div class="fb-like" data-href="http://thepointernewsonline.com/?p=57465" data-send="true" data-width="" data-show-faces="true"></div></div><div class="clear"></div>						
												

					</div><!-- .entry -->

								
				
<div id="comments">
	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/?p=57465#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://thepointernewsonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="cptch_block"><script class="cptch_to_remove">
				(function( timeout ) {
					setTimeout(
						function() {
							var notice = document.getElementById("cptch_time_limit_notice_2");
							if ( notice )
								notice.style.display = "block";
						},
						timeout
					);
				})(120000);
			</script>
			<span id="cptch_time_limit_notice_2" class="cptch_time_limit_notice cptch_to_remove">Time limit is exhausted. Please reload the CAPTCHA.</span><span class="cptch_wrap cptch_math_actions">
				<label class="cptch_label" for="cptch_input_2"><span class="cptch_span">5</span>
					<span class="cptch_span">&nbsp;&minus;&nbsp;</span>
					<span class="cptch_span">th&#114;&#101;e</span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span"><input id="cptch_input_2" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<input type="hidden" name="cptch_result" value="9ic=" /><input type="hidden" name="cptch_time" value="1510977870" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='57465' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ca91eb3af5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="133"/></p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->				
			</div><!-- #main -->
			
			<div id="sidebar">
				<div class="sidebarinner">
	<div class="sidebar_left">
		</div><!-- .sidebar_left -->
	
	<div class="sidebar_right">
			<div class="widget">
		<div class="widgetinner">
			<h2 class="widgettitle">Media Gallery</h2>
									</div><!-- .widgetinner -->
	</div><!-- .widget --><div class="gabfire-ad"></div>	</div><!-- .sidebar_right -->
	<div class="clear"></div>
</div><!-- .sidebarinner -->			</div><!-- #Sidebar -->	
			
			<div class="clear"></div>
	</div><!-- #Container -->

	<div id="fb-root"></div>
	<script>
	var notify_url='http://thepointernewsonline.com';
	window.fbAsyncInit=function() {
		FB.init({appId:'128920150572646',status:true,cookie:true,xfbml:true,oauth:true});
		FB.Event.subscribe('comment.create',commentcreate);
		FB.Event.subscribe('comment.remove',commentremove);	
		function commentcreate(response){
			var data={
				fbaction:'createcomment',
				hrefcomment:response.href,
				fbcommentID:response.commentID};
			jQuery.post(notify_url,data);
		}
		function commentremove(response){
			var data={
				fbaction:'removecomment',
				hrefcomment:response.href,
				fbcommentID:response.commentID};
			jQuery.post(notify_url,data);
		}
	};
	(function(){
		var e = document.createElement('script'); e.async = true;
		e.src = document.location.protocol 
		+ '//connect.facebook.net/en_US/all.js';
		document.getElementById('fb-root').appendChild(e);
	}());
	</script>
	﻿</div><!-- wrapper -->


<div id="footer">
	<ul class="footercats menu">
	<li id="menu-item-256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256"><a href="http://thepointernewsonline.com/?page_id=252">MISSION STATEMENT</a></li>
<li id="menu-item-263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-263"><a href="http://thepointernewsonline.com/?page_id=259">VISION STATEMENT</a></li>
<li id="menu-item-268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-268"><a href="http://thepointernewsonline.com/?page_id=264">CORE VALUES</a></li>
<li id="menu-item-272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272"><a href="http://thepointernewsonline.com/?page_id=269">SERVICES PROVIDED</a></li>
<li id="menu-item-276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276"><a href="http://thepointernewsonline.com/?page_id=273">LIST OF CUSTOMERS</a></li>
<li id="menu-item-281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281"><a href="http://thepointernewsonline.com/?page_id=278">OUR COMMITMENTS TO YOU</a></li>
	
	</ul>	
	<div class="clear"></div>

	<ul class="footerpages menu">	
	<li id="menu-item-33438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33438"><a href="http://thepointernewsonline.com/?cat=34">Announcement</a></li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282"><a href="http://thepointernewsonline.com/?cat=4">Events</a></li>
<li id="menu-item-283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283"><a href="http://thepointernewsonline.com/?cat=23">Friday Treat</a></li>
<li id="menu-item-284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-284"><a href="http://thepointernewsonline.com/?cat=15">Issues</a></li>
<li id="menu-item-285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-285"><a href="http://thepointernewsonline.com/?cat=14">Metro</a></li>
<li id="menu-item-286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286"><a href="http://thepointernewsonline.com/?cat=20">Midweek Teaser</a></li>
<li id="menu-item-287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287"><a href="http://thepointernewsonline.com/?cat=19">Religion</a></li>
<li id="menu-item-2027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2027"><a href="http://thepointernewsonline.com/?cat=18">Energy</a></li>
<li id="menu-item-2721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2721"><a href="http://thepointernewsonline.com/?cat=22">Agriculture</a></li>
<li id="menu-item-32319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32319"><a href="http://thepointernewsonline.com/?cat=30">Relationship</a></li>
	
	</ul>
	<div class="clear"></div>
			
	<div id="footer_meta">
		<p class="footer-left-text">	
			<p><span class="style1"><strong>Design by:</strong></span>
<a href="http://alikson-ng.com">AESL</a> (Alikson)</p>		</p>
		
		<div class="clear"></div>
	</div>
</div><!-- /footer -->	

</body>
</html>



